starting udev hangs openSUSE

So I am trying to install opensuse 11.2 on my laptop. I know it is not the DVD because I used it to install on my desktop, which worked just fine. When I am initialing booting to the installer of 11.2 start udev hangs. Eventually it gets past it and recommends using broken_modules. The installation will continue up to the partitioning of ext4 then it just dies. An installation error has occured or something of that nature. Might have something to do with this? -> Doesnt support DPO or LUA – openSUSE Forums

I have not tried a text install, nor do I know how. And I was using Live KDE cds before 11.2 came out. And the last two KDE 4.3.2 & 4.3.3 didnt work due to the error that I linked to. So I doubt the live cd would help.

You could also try typing these in the boot argument (any combination, one or all of them)

edd=off acpi=off noapic

One thought on “starting udev hangs openSUSE”

  1. The same thing is happening to me. I tried, “edd=off acpi=off noapic” (w/o quotes) at the install screen with a graphical install. The install fails to load grub. I’ve had this error since 11.0, I’ve been running 10.3 all this time.

Leave a Reply

Your email address will not be published. Required fields are marked *

*
To prove you're a person (not a spam script), type the security word shown in the picture. Click on the picture to hear an audio file of the word.
Anti-spam image